Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Przełącznik opóźnienia nie działa po kilkukrotnym przełączeniu
#1
Zrobiłem więc prosty program, który włącza / wyłącza reguły zapory sieciowej i blokuje ruch po tym, jak Software Lag Switch zawiodł mnie strasznie.   Więc działa dobrze, dopóki nie przełączyłem się 3 razy, po prostu przestaje działać, ale tylko dla Arma3, np. strony internetowe są nadal blokowane ... Udało mi się również, aby reguły Arma 3 w zaporze zostały wyłączone, ale to nie naprawiło.   Czy ktoś miał podobny problem i / lub zna (możliwą) poprawkę dla niego.       Zacytować:       netsh advfirewall firewall dodaj regułę name = "Block In" protocol = any dir = in enable = no action = block profile = any          który się przełącza (to samo, ale na zewnątrz)
Reply
#2
Przerwij zaporę na wartości domyślne i korzystaj z lepszego programu?
Reply
#3
uzyskać nowy przełącznik opóźnienia
Reply
#4
Użyj poniższego przycisku, aby przełączyć Włączone (połączenie blokowe) Kod: netsh advfirewall firewall set rule name = "lagswitch" new enable = "yes" Wyłącz (zezwól na połączenie) Kod: netsh advfirewall firewall set rule name = "lagswitch" new enable = "no"
Reply
#5
Zacytować: Napisał pierwotnie adamwthe1st Użyj poniższego przycisku, aby przełączyć Włączone (połączenie blokowe) Kod: netsh advfirewall firewall set rule name = "lagswitch" new enable = "yes" Wyłącz (zezwól na połączenie) Kod: netsh advfirewall firewall set rule name = "lagswitch" new enable = "no" Czy jest jakiś pomysł, dlaczego nie resynchronizuje mnie z serwerem po wyłączeniu opóźnionego przełącznika? zawsze mówi, że żadna wiadomość nie została odebrana, a następnie kopie mnie z serwera podczas korzystania z tej metody.
Reply
#6
Zacytować: Originally Posted by MasterDMFour Czy jest jakiś pomysł, dlaczego nie resynchronizuje mnie z serwerem po wyłączeniu opóźnionego przełącznika? zawsze mówi, że żadna wiadomość nie została odebrana, a następnie kopie mnie z serwera podczas korzystania z tej metody. To miałoby związek z ustawieniami reguły. Powinny istnieć dwie reguły: jedna i druga. Powinny one blokować plik wykonywalny ARMA 3 (musisz sprawdzić, czy chcesz zablokować plik wykonywalny x64 we właściwościach programu uruchamiającego - uruchom x64 ARMA) Upewnij się, że nazwy reguł pasują do nazwy argumentu commmand.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)